Support » Plugin: Events Manager » Category Missing in one site of multisite installation

  • jwhberlin

    (@jwhberlin)


    Hello together,

    I have a problem using Events Manager and Multisite: I have an installation of an actual WordPress with Multisite in German and Polish. Everything is fine, but the categories for events on the polish site are missing. I don’t find a reason: Multisite is on one database, alle configuration is the same.

    Has anybody an idea, how this yould happen?

    Thanks a lot,
    best regards,
    Jens

    • This topic was modified 4 weeks ago by  jwhberlin.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    Hi Jens,

    When you say German and Polish, how is that set up? Do you have a plugin like WPML, or do your subsites just have different languages?

    Also, how are your categories and multisite options set up in Network Admin > Events Manager > MultiSite Settings?

    Hi Marcus,

    I use Multilingual Press. “√úbersetze eigene Inhaltstypen” (Translate own content types) is active. All the other menu elements (also in events) are available, only the event-categories are missing in polish…

    Thanks a lot!

    Best regards
    Jens

    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    OK I see, so you mean the whole meta box to allow categories is missing?

    If so, on your Polish blog check Events > Settings > General > General Options > Enable categories? and make sure that’s set to yes.

    I’m not sure how well we work with that plugin, we only test against WPML for multilingual plugins.

    In the settings of the polish site, there is no function “enable categories”; on the german site it is. It is missing.

    If you need, I will send you a screenshot. I don’t know, why this function is not available on one site? Hmmm?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.