Support » Plugin: Link Library » Category links returns -1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Yannick Lefebvre

    (@jackdewey)

    Hi, I just went to the web site that you are showing in the screencast (http://www.modersmaalselskabet.dk/links/) and links from each category are appearing correctly when I click on the category names.

    Was this video taken from a local development copy? Or perhaps you are using an older browser where the update fails. Which browser are you using and what version is it?

    Thread Starter Georg

    (@georgwp)

    Hi, Yannick!

    Thank you for looking at this issue. A visitor, who is not a registrered user, complained about this problem. I do not know which browser she used.

    It is from the production site, and it used to work just fine, also for me.

    Now I did some more testing. The problem, it seems, occurs in the most recent versions of Firefox, IE, and Chrome, but only when logged in. As soon as I log out, the links start to appear correctly when I click on the category names.

    Firefox and Chrome have a lot of extensions, but not IE, så I guess that these extensions are not the culprit?

    Perhaps the the WP frontend toolbar that is shown when logged in is the culprit? I tried to deactivate it, but to no avail.

    Does this give you any clue?

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Can you create an account for me on your site? My e-mail address is ylefebvre at gmail.

    I have tried to reproduce this issue on my own web site, when logged in, and it works correctly for me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Category links returns -1’ is closed to new replies.