Support » Fixing WordPress » Category Links Not Working – Urgent Help

  • Hi

    My blog is: http://www.promotional-buzz.com/

    I am sick of solving it, my category links are not working. If I click on a blog post link it works fine, but the category link are not working at all. Can someone please help me with it.

    To make my URL SEO friendly I customized it using the ‘permalink’ function. I customized it to /index.php/%category%/%postname%

    I dont think for this reason the category links are not working.

    Thanks a lot for your answers

    Andy

Viewing 6 replies - 1 through 6 (of 6 total)
  • Reset your custom permalinks back to the default setting and try reading Using_Permalinks before setting a custom permalink structure back up again.

    When I set the Permalink to Default the category link works good. But i cannot use the default function.

    I could not find a solution at the above you provided about “Using_Permalinks” guide, may be because I am not good at coding & PHP.

    Can someone please help me sort this out

    Just in case, who knows…

    Don’t tell me you asked your blog to use

    /index.php/%category%/%postname%

    Please, do tell me you asked your blog to use

    /%category%/%postname%/

    /%category%/%postname%/ doesn’t works either

    but when I use /index.php/%category%/%postname% it works good.

    I still dnt have a solution. No prob, I’ll ask help somewhere else

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    If you’re stuck with using /index.php/ in your permalink structure, it probably means that your hosting provider does not have mod_rewrite enabled. See this for more info:

    http://codex.wordpress.org/Using_Permalinks#PATHINFO:_.22Almost_Pretty.22

    But thats no problem for me at all, PATHINFO permalinks should work fine for me. What I want is to activate my category links.

    I’m sure, there is someone who can explain/solve this for me in a mush simple language

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Category Links Not Working – Urgent Help’ is closed to new replies.