WordPress.org

Support

Support » Plugins and Hacks » [Plugin : Category Images II]Category Images II

[Plugin : Category Images II]Category Images II

Viewing 6 replies - 1 through 6 (of 6 total)
  • Well, I activated the plugin, went to my Posts-> category page, and was able to upload an image into the Edit mode of category – very intuitive, but I would think it should show up when I click on Categories – where it lists the archives of all posts in that category. Nothing shows up for me, the image, which uploaded successfully, is not there. I need help too!
    Thanks,
    Farnoosh
    http://www.prolificliving.com/blog/

    fbahram,

    i have the exact same problem…not sure what is going on with it

    Have a look at the plugin notes:
    http://wordpress.org/extend/plugins/category-images-ii/other_notes/

    It doesn’t try to force an image where it might not be wanted; you need to call the image via a template tag, ie coded into your theme files.

    I’ve got the right code in my templates – the problem is that it shows the thumbnail on the main category page, not the original image. Not getting any response out of the developer, may have to try hacking the source.

    I am also getting a Thumbnail rather than the full image. Is it because we are using 2.9.2 version of WordPress ? On the plugin page it says its only compatible up to 2.7.

    If you figure it out Shacker plz post here !

    Derrrr….i figured it out. Gotta go to settings > Category Images II and change the default size from 50 to something else.

    Then you gotta Re-upload the category images that you had already uploaded and they should appear fine.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin : Category Images II]Category Images II’ is closed to new replies.