Support » Plugin: Restrict Taxonomies » Category filtering broken

Viewing 5 replies - 1 through 5 (of 5 total)
  • same problem.
    Plugin not working.

    Any fix?

    Plugin Author Antoine Guillien


    Hello, what are the taxonomies you are trying to filter ?

    Could you provide me the plugin’s configuration ?

    Plugin Author Antoine Guillien


    Also, are you talking about the back office or the front office ?

    Plugin Author Antoine Guillien


    Ok I think I found the root of the problem. This seems to happen when you only allow a taxonomies which has no posts assigned.

    This issue is fixed in the 1.3.0

    If you problem is different, please provide the asked details.

    Hope it will help 🙂

    you are awesome man!

    Yep that was the problem, now working ;=)

    But there is one more problem…or I don’t know how to work with plugin 🙂

    Plugin works with 1 taxonomy! but with more than one it doesn’t filter…just shows everything.

    You can see here, I have 4 taxonomies

    I selected all (so all enabled) except first Groups, and now filtering doesn’t work, it shows all.
    I want to show all except groups not selected but it shows everything.

    But if I do this
    Now it works, showing only selected.

    But is it possible to select 2 or more different taxonomies and filter by multiple…. I can only with one, like in second example.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Category filtering broken’ is closed to new replies.