WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Category Feeds Not Working in WP 2.7

[Resolved] Category Feeds Not Working in WP 2.7

Viewing 4 replies - 1 through 4 (of 4 total)
  • OK, I dig some digging online and found out that the category feed URLs have changed (and obviously the old ones do not work any longer), so if anyone else has this same issue, here’s what you need to do.

    You can also provide feeds to only specific categories on your site by adding the following to the end of the link:

    http://example.com/wp-rss2.php?cat=42
    or
    http://example.com/category/categoryname/feed

    Note: Found this on the WordPress Codex for feeds at http://codex.wordpress.org/WordPress_Feeds

    Neither of those fixes are working for me. I mean, I have had the Category feed set up at http://www.tampablab.com/wp-feed.php?cat=5 (couldn’t use wp-rss/rss2/atom.php because of feedburner feedsmith). I now am forced on that feed URL to use the default feed from the wordpress install. That had been Feedburner (by way of Feedsmith) until I turned off that plugin. Now I still get forced to the default site feed when I try to get the category feed.

    bah, I got the slugs screwed up.

    FYI for 2.7 users — http://www.yoursite.com/category/category__name/feed/

    I too am experiencing this bug and would appreciate the attention of someone who can suggest a workaround.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Category Feeds Not Working in WP 2.7’ is closed to new replies.
Skip to toolbar