WordPress.org

Forums

AutoChimp
Category change sends email to list (2 posts)

  1. RFNM
    Member
    Posted 1 year ago #

    When posts are updated with a category change, usually adding a post to a category entitled Archive, AutoChimp sends out an email to the list as if this is a new post despite an email already having been sent when the post was first published.

    We have 'Send campaign as soon as a post is published' and 'Create a campaign only once' checked.

    One thing that we did do a few weeks ago was change our mailing list at MailChimp, this list is of internal employees and third party stake holders, not public. It was a case of pulling the existing list down and making some changes: delete some existing users and adding some more, before re-uploading as a different list. We then selected this new list in AutoChimp. Is it possible that this list change sees all entries, despite some being on the earlier list, as new and never having been in receipt of a notification about these posts previously? If this is the case is there a way of resolving this going forward?

    We can't test this theory without risking sending out even more emails, regrettably this will have to wait a few days.

    https://wordpress.org/plugins/autochimp/

  2. peterlockhart
    Member
    Posted 1 year ago #

    I had this same problem tonight. Just sent an old post out to my entire list because I updated the category not knowing this would trigger a send.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AutoChimp
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic