Support » Plugin: CataBlog » Category Archive template not being used

  • Resolved Sarah H

    (@sarahrbcom)


    Hello, this plugin has been great, I love the flexibility, but I came across an issue. The category archive page is using my theme’s blog template and not the Catablog one. How can I resolve that? I need a custom archive display for catablog items. Thanks.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi, are you talking about the plugins templates located in CataBlog -> Templates?

    Yeah I am.

    Hi, please check the following documentation. Let me know if this helps you.

    Thank you

    Thank you. The template system is one of the things I love about this plugin, I created a custom template for the main listing and it looks great.

    However, I’ve been editing the Archive template and see none of those changes on the front end. I think my theme (OceanWP) is overriding it, and using it’s own templates.

    Hi, try the following test. Can you enable one of WordPress default themes like Twenty Seventeen. Then carry out a test. Let me know how you go.

    Regards

    Yup, I activated Twenty Seventeen and could see Catablog’s Archive template output and the changes I made, so it’s definitely OceanWP overriding it. Any idea how to prevent that?

    Hi, your best option is to speak to the theme developers. They should be able to help you with your issue.

    Kind regards

    Okay I’ve left them a message. Thanks for your help! I wasn’t sure if this plugin was still supported so thanks for the response! On that note…will Catablog be tested for WordPress 5.0?

    Hi, that is question only the developer can answer.

    I just finished testing Catablog with WordPress 5.0 and straight away I go an error message. So it looks like it is not compatible at present.

    If you don’t need any more help with this thread, can you mark it as resolved.

    Thank you

    Yes, resolved. I’ll bring up the WP5 topic in a separate thread later if need be. Thank you for your help.

    Hi, simply mark this thread as resolved. Unfortunately I can’t change this myself only you can.

    Thank you

    Whoops sorry! I got you now.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Category Archive template not being used’ is closed to new replies.