Support » Plugin: Relevanssi - A Better Search » Category and Tag Exclusions NOT Working

  • Under Exclusions and restrictions
    Restrict search to these categories and tags:
    I have placed the word Current. No commas, hash tags, parenthesis, quotes etc… just naked the word Current.

    That is EXACTLY the same Category name I have given to the web pages and post’s that I want available to the Search utility.

    When I do the search I see all pages and posts regardless of category or tag.

    I am using the PORTO Theme. Is there any code required in any of my PHP files that might be required?

    I really love the idea of Relevanssi and am more than happy to upgrade to Pro..

    Oh yes I have indexed, (each time) and tried the Exclude tags from search all to no avail.

    Thank you in advance

    https://wordpress.org/plugins/relevanssi/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mikko Saari

    (@msaari)

    Note the text underneath the option: “Enter a comma-separated list of category and tag IDs“. You need to use numerical IDs, not names.

    Thank you so much for your quick reply.. I apologize for my slow reply..

    Again I love the idea of Relevanssi I will buy it five times over if I can make it work..

    Here is an image of all of my Pages in regards to Tags. https://www.dropbox.com/s/4jx2udok1ahxkpt/Tag_Search.png?dl=0

    Note that there are 47 pages with the Name: Current and Slug: current .

    There is no numerical ID that I can see or find?.. How can I determine the numerical ID of that Tag? The Same occurs for Categories. There is only the name of the Category.

    Thanks Again.

    Plugin Author Mikko Saari

    (@msaari)

    If you click on a tag on the admin dashboard and end up on the edit page, the page URL will look like this:

    http://www.example.com/wp-admin/term.php?taxonomy=post_tag&tag_ID=627&post_type=post

    You can see the tag_ID in the page URL.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Category and Tag Exclusions NOT Working’ is closed to new replies.