WordPress.org

Forums

Category and Tag archives no longer working (3 posts)

  1. hglf
    Member
    Posted 11 months ago #

    I'm at the final debugging stages for a major web design project I've been working on for the last 6 months.

    The site itself is based on the has become a bit of a behemoth (merging 4 existing sites into 1 massive one!) with various custom post types etc...

    Getting to the point - my Category and Tag archives are no longer working, if you click on a category/tag in the sidebar while in any of the blogs, rather than take you to a list of blog posts within the same category/tag, it just goes to a list of nothing:

    Example blogs:
    http://whitewatergroup.eu/leadership-blog/
    http://whitewatergroup.eu/women-in-business-blog/
    http://whitewatergroup.eu/news-research/

    Example category/tag archive:
    http://whitewatergroup.eu/category/100-lessons-on-happiness/
    http://whitewatergroup.eu/tag/positive-psychology/

    I've based the site on this template; Carbon Light: http://otwthemes.com/demos/carbon-wp-light/

    I've been wracking my brain for the last few weeks as how to get this working - but it's beyond me - could someone be helpful and point me in the right direction as to how I've screwed this up somehow!

  2. esmi
    Forum Moderator
    Posted 11 months ago #

    Try checking your site's error logs for a more specific error message. Your hosts should be able to help you accessing your site's error logs.

  3. hglf
    Member
    Posted 11 months ago #

    Thanks esmi - I'll see if that will shed anymore light on this problem.

Reply

You must log in to post.

About this Topic