WordPress.org

Forums

Ultimate Product Catalogue Plugin
Category and sub-category research does not work (13 posts)

  1. Yuraki
    Member
    Posted 11 months ago #

    http://www.fragolastore.com/catalogo/

    as you can see name research works perfectly ...whereas category and sub-category selection does not work :/ how to fix it?? Urgent

    https://wordpress.org/plugins/ultimate-product-catalogue/

  2. Tito_Cadallora
    Member
    Posted 11 months ago #

    It´s my problem too, category won´t work!! And, hide this column is not a solution for me.

  3. Rustaurius
    Member
    Plugin Author

    Posted 11 months ago #

    Hi guys,

    Try switching to "AJAX" filtering on the options page, instead of JQuery.

  4. Tito_Cadallora
    Member
    Posted 11 months ago #

    Hi, Rustaurius.

    I do, but won´t work!

  5. Rustaurius
    Member
    Plugin Author

    Posted 11 months ago #

    Hi Tito,

    Can you post a link?

  6. Yuraki
    Member
    Posted 11 months ago #

    nothing to do...does not work ....
    http://www.fragolastore.com/catalogo/

  7. Tito_Cadallora
    Member
    Posted 11 months ago #

    Hi, Rustaurius,

    Please, look at:

    http://letraeponto.com.br/wordpress/?page_id=737

    Thanks for your help!

  8. Tito_Cadallora
    Member
    Posted 11 months ago #

    Hi, Rustaurius!

    I think that I descovered why this stranger "product missing in cat and sub-cat" happens: the translation!
    When I use english, it´s works fine!!! When I put my own language, stops to work (I´m not sure, but it can be the translation), just working for search panel!! Do you know how we can solve this??

    Thanks a lot!

    best regards

  9. Rustaurius
    Member
    Plugin Author

    Posted 11 months ago #

    Hi guys,

    I'm not sure why the translation would mess up the filtering, but that seems like a good place to start investigating. We're going to look into, and get back to you with an update/solution ASAP.

  10. enMovimiento
    Member
    Posted 11 months ago #

    Hi Rustarius. I have the same problem
    http://www.enmovimiento.com.ve/nuestros-patrocinantes/

  11. Rustaurius
    Member
    Plugin Author

    Posted 11 months ago #

    Hey guys,
    Sorry, this problem dropped off our list by accident, we'll put it back on and see what we can do.

  12. Rustaurius
    Member
    Plugin Author

    Posted 11 months ago #

    So, I'm trying to look into this, but I don't know how to switch languages, any suggestions?

  13. Tito_Cadallora
    Member
    Posted 10 months ago #

    Hi, Rustaurius.
    Sorry about delay to answer, but I´m really busy these days!!!

    Let me see if is it you want to do:
    To switch the language, just copy languages files (*.po + *.mo ex:Pt-BR) to "Lang" directory of ucp (direct to the directory).

    Best regards

Reply

You must log in to post.

About this Plugin

About this Topic