Support » How-To and Troubleshooting » [Resolved] Category 404 Error

[Resolved] Category 404 Error

  • I recently started getting a 404 Error when clicking the ‘Older Posts’ link on the Category page. Clicking the ‘More Posts from this Category’ link on the Home page does not cause the 404 error. Only when I go a step further and click the ‘Older Posts’ link within the Category page is when the 404 error occurs.

    I have tried disabling all plugins, and also changing the Permalinks Structure back to ‘Default’ with no success.

    The blog is located here:


    Here is one of the ‘More Posts from Category’ links from the Home page:

    http://www.thewealthydentist.com/blog/?cat=220 Then click the ‘Older Posts’ link on the bottom of the page and you will see the 404 Error.

    I notice that when I hover over this link it looks fine, but upon clicking it, it adds an extra ‘/blog/’ and also ‘index.php’, thus causing the 404 error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    Have you tried:

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    I switched the theme to Twenty Eleven, and also reset plugins via PhpMyAdmin, and problem still occurred.



    Forum Moderator

    Can we see the site using the Twenty Eleven theme with all plugins deactivated?

    Ok, the Twenty Eleven theme has been activated, and all plugins have been deactivated.

    Found the problem. It was the WCS Custom Permalinks Hotfix that was used to fix 404 issues when WP.3.1.1 came out. It took several times of activating and re-activating to get the problem to clear up.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Category 404 Error’ is closed to new replies.