Support » Plugin: Advanced Classifieds & Directory Pro » Categories with no listings are not showing

  • Resolved Misa Cvetkovic

    (@komshija)


    Categories with no listings are not showing on frontend, and the option in setings “Check this to hide categories with no listings” is unchecked?

    Any advice, thanks?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author pluginsware

    (@pluginsware)

    Hi Komshija,

    Thanks for contacting us.

    We assume that your sub-categories are not displayed. Please try the below solution
    – Go to your “WordPress Admin Panel => Classifieds & Directory => Settings”
    – Scroll down to the “All Categories Page” section
    – Increase the “Depth” value. This must solve your problem.

    If still you face the issue, kindly send your site link to info@pluginsware.com

    Thanks

    Thread Starter Misa Cvetkovic

    (@komshija)

    Thank you for this great plugin and thanks for your respond.

    Let me explain my issue more.

    I have created couple of categories in which I want my users to post their listings, but when, on frontend, user goes to the Listing Form to add new listings, under “Choose category” non of those categories are showed and Category is required field, so basically user can’t add new listing.

    Am I missing some settings for this. This can’t be default plugin functionality.

    Thanks

    Thread Starter Misa Cvetkovic

    (@komshija)

    I’m currently working on localhost, so I can’t send you link to website.

    Plugin Author pluginsware

    (@pluginsware)

    Hi Komshija,

    We assume it may be a conflict issue. Kindly submit a ticket in our site https://pluginsware.com/submit-a-ticket/ after making your site live. So that our staffs will check and update you

    Thanks.

    Thread Starter Misa Cvetkovic

    (@komshija)

    alright, thank you!

    Thread Starter Misa Cvetkovic

    (@komshija)

    Yes, You were right, it was a conflict with another plugin, https://wordpress.org/plugins/user-access-manager/ I have solve it by going to Admin – UAM – Settings and under Taxonomies tab, select Categories under Object type and then click on NO under Hide empty Categories. 🙂

    If anyone have similar issues this might help!

    Thanks, again, for this plugin!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Categories with no listings are not showing’ is closed to new replies.