WordPress.org

Support

Support » How-To and Troubleshooting » Categories Not Showing Up

Categories Not Showing Up

  • Let me preface this by saying that I’ve tried several searches to figure out what’s going on…
    For whatever reason I am not able to write an entry into a category. I have about 9 categories, but when I go to Write, none of them show up on the right hand side (even General doesn’t). After publishing the piece, they all go into General. I tried Editing the pieces, but no luck there either.
    I’m wondering what would cause this, so I figured I’d check if new categories had to be ‘activated’, but I couldn’t find any way to do that either…
    Hopefully this is simple. I’ve also tried created brand new categories, deleting all my categories and starting afresh as well as creating subcategories to try and get this to work. Nothing.
    Thanks in advance for any help 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • so what u are saying that your post screen does not show categories that exists in the categories menu?
    pretty cool. what version mate?

    Uh, yeah, basically. WordPress 1.2.
    URL: http://ensight.org/mag/wp-admin/post.php
    No categories on the right hand side (where they’re supposed to be, right? I’m a touch new to WP so I might be looking in the wrong place…).

    Uh….
    Hangon a sec, the code is being generated though…
    <fieldset id=”categorydiv”>
    <legend>Categories</legend>
    <div><label for=”category-7″ class=”selectit”><input value=”7″ type=”checkbox” name=”post_category[]” id=”category-7″/> Business</label>
    <label for=”category-2″ class=”selectit”><input value=”2″ type=”checkbox” name=”post_category[]” id=”category-2″/> Content</label>
    <label for=”category-4″ class=”selectit”><input value=”4″ type=”checkbox” name=”post_category[]” id=”category-4″/> Design</label>
    <label for=”category-5″ class=”selectit”><input value=”5″ type=”checkbox” name=”post_category[]” id=”category-5″/> Direction</label>
    <label for=”category-6″ class=”selectit”><input value=”6″ type=”checkbox” name=”post_category[]” id=”category-6″/> Distribution</label>
    <label for=”category-1″ class=”selectit”><input value=”1″ type=”checkbox” name=”post_category[]” id=”category-1″ checked=”checked”/> General</label>
    <label for=”category-3″ class=”selectit”><input value=”3″ type=”checkbox” name=”post_category[]” id=”category-3″/> Production</label>
    </div>
    </fieldset>
    So it’s there… Just not showing up? :lost:

    Yeah, as far as I’m aware everything’s uploaded (what file wouldn’t, that would cause this?)…
    Thanks for giving it a shot though (what would I use to repair the DB?)!

    What’s the browser, the resolution, the OS etc?

    IE6 on XP @ 1024 x 768…

    I just created a test login and the categories show up just fine. If you would like, login as a new user and see if the categories show up. If they still do not, you have a problem at your end. Try clearing your browsers’ cache, for example or get FF.

    Okay, this is starting to piss me off. The code is there. It works in FF. Cleared everything in IE and it doesnt’ work.
    I can give login info to someone else if they want to verify this.
    Gah.

    if ti works in FF we can simply blame IE but well its a first time i have seen this problem… tsk tsk…

    That doesn’t mean it’s not an IE issue. Are there any regulars on this forum who use IE as their main browser?

    I say we blame IE for everything. 🙂

    WOW…
    Thanks!!!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Categories Not Showing Up’ is closed to new replies.
Skip to toolbar