Support » Plugin: WORDPRESS VIDEO GALLERY » categories go to homepage

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi,

    I have checked your site and found that page id is not passing in the URL for category. You may deleted the “(no title)” page in your admin. In order to resolve this problem, kindly ensure that you have a page with the short code [videomore] under Admin -> Pages -> (no title). If you don’t have the page please create a new one with the content [videomore] and save it without page title. It is a hidden page for Categories, Popular, Recent, Related videos page and search video page. For more clarification, please refer the following link.

    http://screencast.com/t/SKhaGRFxy

    You can also refer the following topic for your reference. http://wordpress.org/support/topic/category-pages-on-video-stream

    If you still facing the same issue feel free to contact us.

    Thank you very much for your help. This worked perfectly.

    Laz

    (@lazcabanas)

    Hi, I am having the same issue. The hidden page is setup but every time I click on anything on the video page (category,recent etc) it directs me to the home page.

    Videos

    Laz

    (@lazcabanas)

    It also directs me to the hidden admin page (blank) when I click on one of the video links

    Videos

    Hi,

    Please go to your admin -> Settings -> Permalinks -> set default and save and check. After disabling the permalink only, we can able to check the issue from end. If you still facing the same issue feel free to contact us.

    Laz

    (@lazcabanas)

    ^ worked!

    Thanks

    Laz

    (@lazcabanas)

    Well almost. if you click on the category link (under the thumbnail) it still goes to a blank page. If you click on the video it now goes to the video.

    Laz

    (@lazcabanas)

    Hi,

    When you click on a category link it goes to a blank page. Any thoughts?

    Videos

    Plugin Author hdflvplayer

    (@hdflvplayer)

    Hello Laz,

    Kindly try the following steps to troubleshoot the problem.

    Step1: Ensure the video more page with [video-more] shortcode.

    Step2: Enable the maximum error report to display the error using below mentioned code
    Please write the code in index.php (top of the page) which is in your WP root.

    ini_set('display_errors',1);
    error_reporting(E_ALL);

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘categories go to homepage’ is closed to new replies.