WordPress.org

Support

Support » How-To and Troubleshooting » Categories Editor broken in beta?

Categories Editor broken in beta?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,
    Once you have added a new category, it should then be available in the dropdown list on the post/edit page.
    Mike

    Yup, but it’s not… Is there an upper limit or something?

    Im actually having a problem deleting and editing catagories in the link menu.. maybe someone can look into that if it already hasn’t been fixed.

    The new category just isn’t added… I’ve tried thrice now 🙁
    However, the plot thickens!! It IS added to the table, but for some reason the blog just doesn’t pick it up!

    This is wierd. I don’t have any trouble whatsoever!
    Just to clarify can you see the new categories in any of these situations
    category edit page in the drop down list?
    post/edit page in the drop down list?
    blog template output of list_cats() ?
    options->default post options->default category dropdown?
    One other thought. Do any of the categories you have created contain non-ascii chars or quote characters?
    Mike

    Flashpunk,
    We have been talking about post categories not lik categories. What problem do you have with link categories? Do you get an error message?
    Mike

    Just updated to 0.72 Beta 2 and the new category automagically reappeared. Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Categories Editor broken in beta?’ is closed to new replies.