Support » Plugin: Ultimate FAQ » categories don’t appear in Gutenberg’s FAQ’s creator

  • Resolved sissi30

    (@sissi30)


    Hello,

    I have two problems :

    – First : when I create a new FAQ, I can’t select the categories because they don’t appear in the right column of the editor.

    – Second : when I want to publish, I encounter a message “Publication failed” and it creates an automatic draft. No way to publish

    I use polylang and wicked folder.

    I have completely removed the plugin, and reinstalled it before asking you, but nothing has changed, always the same trouble.

    Please, how can I solve it ?

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi sissi30,

    1) Click the three vertical dots (in the top right of that page, next to the gear icon), then scroll down to “Options”. If “FAQ Categories” is unchecked, select it and “FAQ Categories” should appear on the right side of the main editor window.

    2) Do you have any plugins that effect site security? If you have any security plugins of any type, you’ll need to check their settings to make sure that it is not disabling the “REST API”. That API is necessary for Gutenberg to function properly.

    One way to check to see if it’s a plugin effecting Gutenberg’s ability to publish would be to disable all plugins (except UFAQ), then try publishing a new FAQ.

    Hi,

    Just to add to add to this thread I have a similar issue, the category box does appear in mine but its empty with no categories selectable. You have to go FAQ Plugin and copy the category slugs and paste these in the empty category box for it to work. Your suggestion in item 1 using the 3 vertical dots/option does not display any FAQ Categories option to check so the problem appears more wide spread. I have a work around so it doesn’t affect me much as I tend to add the FAQ’s to a page using the short codes. Just thought I would jump in and give more feedback on this issue.

    • This reply was modified 3 months, 3 weeks ago by  kevin1955.
    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi @kevin1955, thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.