Categories Disappeared in SOME Blogs Using 3.1.2 (7 posts)

  1. davidwalkertv
    Posted 4 years ago #

    I am having an issue with categories "disappearing" in some blogs running version 3.1.2.

    The categories are present, but have "disappeared" in the admin area and when you view the blog, all the posts are filed under "uncategorized".

    As fas as my hosting tech support is concerned, everything is working correctly with their server and the database is not corruped, yet some blogs work correctly and others don't.

    I experienced a similar issue last month and after a few days of frustrating back-and-forth between hosting tech support and I the issue seemed to resolve itself.

    Does anyone have experience of this?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. imusmanbutt
    Posted 4 years ago #

    i am having the same problem i tried all but it does'n work...here is my blog link...http://vsocio.com

  4. erick_paper
    Posted 4 years ago #

    Same problem. This is scary.

    All tags and categories have been LOST from all posts.

    Disabling all plugins doesn't help.

    WHat's up!

  5. swieland
    Posted 4 years ago #

    I, too, lost all the categories from my site. WordPress recognizes that I have defined the categories and won't let me make new ones by the same name, but I can't categorize my posts and portions of my site that display posts from a given theme no longer operate.

    If someone can offer help, I'd be forever grateful!

  6. erick_paper
    Posted 4 years ago #

    Hi. In my case it turned out to be the lack of memory for Apache or lack of hard disk space in the "/tmp" folder. Look at your error_log (the apache log), that'll tell you what the problem is.

    There are suggestions online about optimizing the mysql database. Try that, but that's not the root cause.

    I disabled session cookies in my PHP as I don't have any website that needs that stuff. Also, I created a cronjob to delete all files in the /tmp folder that were more than 2 days old. Plus I optimized the mysql etc.

    Hope this helps..

  7. fanvid
    Posted 4 years ago #

    same thing happen to me, all categories and tags are gone! what the hell! and i tried doing everything you said esmi

Topic Closed

This topic has been closed to new replies.

About this Topic