Support » Fixing WordPress » Categories – Cant Add new ones :(

  • I have 3 WP installations on my site, all of which were installed the same day as I had to redo my whole site from scratch *cries* 2 of these installations work perfectly, no problems, 1 of them I can not add new categories at all. On the other 2 WP sites I can, so this is confusing to me. I have uninstalled, reinstalled, even updated to new version of WP 2.2 with no luck. I unistalled again, reinstalled and its once again version 2.1.3 like the other 2 WP sites I have. All of which are on the same host but in different directories of course. I have tried using both IE and FireFox, I have dumped my cookies and passwords, still no luck. I wanna cry cuz this installation is in my Members Area and I so need this fixed ASAP but nothing that I try seems to be working. When I try to add a new category nothing happens, no error message, just the page refreshes a bit in both my different browsers that I try to use. So I know this cant be a browser issue since I am able to effectively do all this in my other 2 installations of WP, just not this one. I also tried logging into my wp admin area without the www infront of my url as i did read some where that this helped antoher person with the same issue but it has not helped me. Still wont work.

    What I want to do is have like 4 or 5 different sections on my left side menu, so I can use the Bloggroll to add my linked pages to the appropriate category. Anyone have any suggestions?

    Nancie

Viewing 2 replies - 1 through 2 (of 2 total)
  • What I want to do is have like 4 or 5 different sections on my left side menu, so I can use the Bloggroll to add my linked pages to the appropriate category.

    I am not sure I understand it correctly, but it sounds like a no-go.
    Try to learn the WP terminology – it helps big time if we speak the same language. What is a linked page? (Pages don’t have categories, only posts have)
    How is a section different than a category?

    Has anyone found out why this is happening? I have a Client whose got the same problem, the categories show in the admin page but wont show on the site. Is there a fix for this? They are using version 2.32 and have been for a while, when they went to access a specific category to make changes it disappeared from the site and they haven’t been able to add any new ones since.

    cheers

    Geof

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Categories – Cant Add new ones :(’ is closed to new replies.