Support » Plugin: Gutenberg » categories and tags not showing up Gutenberg

  • I’m having 2 issues related to categories and tags not showing up in the new Gutenberg WordPress version 5.0.2.

    1. When I create a new webpage using Gutenberg on Mac OS El Captine, the categories and tags is not showing up under document section. I feel there may be a conflict with the plugins.

    2. On my old pages, the categories and tags don’t show up either. Any ideas on how to fix this?

    How do I fix these issues?

    • This topic was modified 1 year, 4 months ago by hasinajuma.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have the same issue. My tags keep disappearing as well.

    yes i have the same issue. If you keep on clicking on the drop down it does appear sometimes but it is irritating.

    Same kind of problem especially with the ‘featured’ tag that is used stick up some post on the 2014Theme.

    I hope this is the right place for feedback about the Gutenberg editor now that it’s part of the core. If it isn’t, I’d hope the concerns posted here are being echoed by other WordPress users and developers.

    Specific issues I have observed with the tag editor:

    • Categories do not display on load
    • Tags do not display on load
    • Tags slow (or fail) to display when “view” triangle is toggled
    • After adding tags, tag appears as “bubble,” then disappears, then reappears

    The handling of these taxonomies in Gutenberg (5.0.3 here) is extremely laggy and inconsistent. What appears to be lazy loading of these taxonomies is causing lots of trouble on my and other WP installations, especially for those of us not blessed with dedicated hardware or a team of server optimization specialists. The Ajax-y elements of WordPress have never worked well on slow servers, and a doubling down on these background processes seems to be the wrong direction.

    Many of us would appreciate an option to toggle lazy loading in the editor. I’d exchange a bit slower load time for higher in-window editor performance any day of the week.

    I just noticed the sqm3 issue with my site now. Category list has vanished from editor > document section. I ren WP 5.0.3 on NameCheap servers and Newspaper theme.

    The whole thing gave me quite a scare because I recently had a malware attack and just made a clean reinstall of WordPress only see this problem after spending days setting up the site to normal.

    Any fix?

    I have the same problem.

    After I enabled the Gutenberg editor I see blank page on: wp-admin/edit.php
    My posts aren´t shown.

    Even if I open a link to edit some post, I see this error:
    TypeError: Cannot read property ‘core/paragraph’ of undefined at zn (https://DOMAIN/wp-includes/js/dist/editor.min.js?ver=9.0.11:55:45280) at https://DOMAIN/wp-includes/js/dist/editor.min.js?ver=9.0.11:55:46071 at Array.map

    Versions installed:
    Wordpress: 5.1.1–pt_BR
    Gutenberg: 5.3.0

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘categories and tags not showing up Gutenberg’ is closed to new replies.