WordPress.org

Forums

Categories all unchecked in admin after upgrade (3 posts)

  1. Anthony D Paul
    Member
    Posted 5 years ago #

    After upgrade, the admin editor for a post has all categories unchecked. The categories are saved and accurately displaying on the front-end as both the sidebar category list (with counts) and as the breadcrumbs/tags on each post, but editing and saving an article removes all categories unless they are re-checked on every round of edits. If all categories are rechecked, upon saving, the editor refreshes and the categories are all unchecked again.

    Any insight? I looked through my plugins and don't see any that are related to categories. I deactivated any that weren't essential.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/support/topic/253495#post-1017842

  3. Emily
    Member
    Posted 5 years ago #

    Anthony, I had this same problem. I updated two plugins and it started working, so I'm not sure if it was the All in One SEO Pack, or Role Scoper that was causing the problem. If you have one of those, perhaps it's causing trouble. Sometimes plugins don't have to be directly related to break things! Hope this helps.

    Emily

Topic Closed

This topic has been closed to new replies.

About this Topic