Support » Plugins » CATBLOG Page not found error

  • Hi,

    I have set up Catablog on a website before and it worked without an issue. I have set it up on a test website and now the permalink wont work. When i click it it goes to this link http://(the website address here)/catablog-items/catablog-product-1/ but it says that the page is not found. I’ve tried to remove catablog-items from the link, but it redirects here to this not found.

    On my other site where it is working, this goes to the same kind of link with catablog-items in it, but it works and show the single product page without an error.

    I don’t know what the heck has gone wrong here!

    I have permalinks set to: %postname%; I don’t have any extra plugins, i have mod_rewrite, I have refreshed the permalinks page a few times already, I have tried to put the full link where you put a link on the product page in the backend … and I am still stuck with the page not found errror!

    I also downgraded Catablog to the exact same version (1.4.4) I was using where it worked before, and it is still not working.

    Can anyone help with this?

  • The topic ‘CATBLOG Page not found error’ is closed to new replies.