Support » Plugin: CataBlog » Catablog Showing Storage Space Full When It Isn't

  • Catablog is installed in a network installation of WordPress 3.3.1. There are 5 blogs in the network and Catablog so far (haven’t gotten very far) works on all but the ‘last’ one. Last in that it was the last one added to the network and thus shows up last in the “My Sites” list. After network activating I went to that last blog to set up Catablog since that was where I was going to be using it first and probably most, when I was faced with the Storage Space Full dialog when clicking on Add New. This could not be the case since my server is practically empty. So I checked the About for Catablog and this is what I found.

    Server Statistics

    CataBlog Version: 1.6.3
    MySQL Version: 5.5.14
    PHP Version: 5.2.17
    GD Version: bundled (2.0.34 compatible)
    PHP Memory Usage: 24 MB
    PHP Memory Limit: 256 MB
    Max Uploaded File Size: 32M
    Max Post size: 8M
    Thumbnail Disc Usage: 0 MB
    Full Size Disc Usage: 0 MB
    Original Upload Disc Usage: 0 MB
    Total Disc Usage: 0 MB

    To me this made sense because there is little used. So since the plugin was network activated I checked what would happen when I clicked Add New. All of the rest, the other 4, went to the Upload Multiple Images dialog. A bit perplexed I removed all the Catablog data from the ‘last’ blog, network deactivated the plugin, deleted, reinstalled and then activated only on the last blog. I received the same result. Clearing the browser cache had no effect; nor did deactivating then reactivating. This and one other blog have essentially identical installations – theme, plugins, settings, etc. Catablog works on one, but not on the ‘last’ one. Any ideas what might be causing the glitch?

Viewing 1 replies (of 1 total)
  • Hi, it is very strange that it works in 4 WordPress installations and not on the 5th installation. Have you tried to remove the 5th installation and reinstall it again?

    Kind regards

Viewing 1 replies (of 1 total)
  • The topic ‘Catablog Showing Storage Space Full When It Isn't’ is closed to new replies.