Support » Plugin: WooCommerce PagSeguro » Cartão Inválido (checkout transparente)

  • brunocard

    (@brunocard)


    Depois da atualização todos os cartões que testei no checkout transparente tá dando “O número do cartão de crédito é inválido.” será q é do plugin ou a interação com o pagseguro?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Claudio Sanches

    (@claudiosanches)

    Se é uma dúvida, então seria melhor usar o fórum de suporte do plugin: https://wordpress.org/support/plugin/woocommerce-pagseguro/
    Além de que, quem determina se o cartão é válido ou não, é o próprio PagSeguro e não este plugin.

    brunocard

    (@brunocard)

    Ok… entendi.. me desculpe e obrigado por responder, mas só pra finalizar este tópico, quando voltei a versão anterior do plugin.. ele voltou a funcionar normalmente, bem estranho não é? mto obrigado

    • This reply was modified 7 months ago by  brunocard.
    Plugin Author Claudio Sanches

    (@claudiosanches)

    @brunocard não sei exatamente como você esta testando, se tem algo no seu tema influenciando os dados passados, mas como eu falei, quem determina se é valido ou não é o PagSeguro.

    Claudio, identifiquei o mesmo problema quando atualizei.

    No meu caso, ele retornava CARTÃO INVÁLIDO logo após digitar o número do cartão no campo, antes mesmo de tentar concluir a compra.

    Tentei com vários números de cartões meu mesmo, e todos após digitar o último digito informava ser inválido.

    Retornei para a versão anterior e agora esta ok.

    Plugin Author Claudio Sanches

    (@claudiosanches)

    @danilo_ preciso da ajuda vocês estão para testar isso, já que faço tudo em ambiente sandbox e vai tranquilo.
    Além de que isso realmente deveria ser mudado para um tópico de suporte.

    Como não teve mais reclamações além do @brunocard imaginei que fosse algum conflito com meu tema e a nova versão do plugin.

    Mais tarde atualizarei novamente e farei mais testes. Se o erro repetir abro o tópico lá no suporte para acompanharmos.

    Pbrigado Claudio.

    Obrigado pelo seu feedback tb @danilo_ , Atualizei meu tema pra ultima versão que tem total compatibilidade com a ultima versão do woocommerce e continuou dando o mesmo erro de cartão inválido quando digita o ultimo número, a solução foi voltar pra versão anterior do plugin msm. Aguardarei e acompanharei o tópico lá no suporte quando estiver disponível…

    Obrigado @claudiosanches pela atenção.. abraços vcs são fera

    Olá,

    acabei encontrando esse thread. Novamente esta ocorrendo o mesmo no nosso site. Na maioria das vezes aceita os cartoes sem problema nenhum mas em alguns casos retorna um erro dizendo que o numero do cartao é invalido.

    Acharam alguma solucao para isso? Qual versao funciona sem problemas?

    Obrigado e fico no aguardo.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this review.