WordPress.org

Support

Support » Plugins and Hacks » Cart66 Lite :: WordPress Ecommerce » [Resolved] Cart66 Lite conflict with WP 3.5 upgrade

[Resolved] Cart66 Lite conflict with WP 3.5 upgrade

  • After upgrading to WordPress 3.5 the Cart66 Lite plugin causes the Add Media and Edit Permalink buttons on the page and post edit screens to not work. Clicking on Add Media or Edit Permalink results in nothing. After disabling Cart66 Lite, the Add Media and Edit Permalink buttons function correctly.

    Will there be an update to Cart66 Lite to address this issue soon or should I roll back my WordPress version so that I can have a functioning store?

    http://wordpress.org/extend/plugins/cart66-lite/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having similar problems after upgrading to WordPress 3.5. When I go to the dashboard I get a pop-up warning. My Error Console logged an error that says:

    ng</b>: Missing argument 2 for wpdb::prepare(), called in /home/magmed/public_html/wp-content/plugins/cart66-lite/model
    Line 1231

    Perhaps it’s related to:
    PHP Warning: Missing argument 2 for wpdb::prepare()

    On the other hand, “Add Media” and “Edit Permalink” buttons tested ok at my site, with Cart66-lite activated. Tested on Windows with Chrome/Firefox/IE9.

    Plugin Author Lee Blue

    @reality66

    We just released an update that should resolve these issues. We also added support for the 2checkout payment gateway. Lots of other updates too.

    The update seems to have done the trick! Thanks so much for the quick update. Looking forward to upgrading to the Pro version soon.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Cart66 Lite conflict with WP 3.5 upgrade’ is closed to new replies.
Skip to toolbar