WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] cart work with 2.8

[Resolved] cart work with 2.8

  • Help! I need a simple shopping cart to work with 2.8. Was going to use shopp, but wp 2.8 and shopp 1.0.6 aren’t playing nicely (it’s wordpress’ fault)

    The site is supposed to go live this week so am scrambling!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Bummer! statement from eshop author:

    Posted on July 2, 2009 at 11:44 am in
    Many people have been contacting me saying there may be issues with eShop and WordPress 2.8. Looking through the issues reported with WP2.8 I have decided to delay updating eShop until after WP 2.8.1 is released. As soon as I can after that I will make any necessary changes to get things working again.

    looks WP 2.8 is messing up other carts too.

    Any other solutions, anything that works with 2.8?

    http://wordpress.org/extend/plugins/wp-e-commerce/ might be ok if you don’t care about drag and drop of widgets (seems to break that feature).

    OK, I got shopp to work. Turns out was having javascript issues with firefox, so editing in safari worked for accessing and editing the products. Still can’t change permalink urls but willing to exchange that for being able to sell the product!
    Still have an issue with wordpress showing me the contents of a folder within the theme — which means using the theme editor, I can’t edit the THEMEs category.php, only the SHOPP category.php.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] cart work with 2.8’ is closed to new replies.