Support » Plugin: CoDesigner – Best Elementor WooCommerce Builder » Cart table too large for mobile display

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Md.Mustakim Ahmed

    (@mustakim5)

    Hi @nicklasbordum

    Thanks for expressing the issue in detail.

    Actually, Our development team designed it this way. That’s why you’re seeing the scrolling option in mobile view. Also, you can try reducing the columns as there are too many columns on the Cart items widget. Hope you got my point.

    Thanks again!

    Thread Starter nicklasbordum

    (@nicklasbordum)

    You were right, the price was displayed twice. So it fixed the problem by removing one of them.

    But another quick question, is there any way to display something when the cart is empty? Right now it is just a blank page.

    Plugin Support Md.Mustakim Ahmed

    (@mustakim5)

    @nicklasbordum
    You have to add custom code to display something on the empty cart page. We don’t have any option for this right now.

    Plugin Author Nazmul Ahsan

    (@mukto90)

    Hi @nicklasbordum,
    With the latest version of the plugin (released today), you can now set placeholder for empty cart. That is, when the cart is empty, you can show a static text or a section template.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cart table too large for mobile display’ is closed to new replies.