Support » Plugin: Jigoshop » Cart not responsive

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Erik,
    What page doesn’t work for you?
    Please post more details + your jigoshop system info

    Hi there, I am having the same issue with Jigoshop using tables in the checkout hence responsiveness not working correctly on an iPhone.. The user can’t see “checkout” button correctly or the “quantity” unless the the phone is used horizontally. Using Canvas Woo Theme and Jigoshop latest version.
    Have tweaked the code i found above in Erik’s post but still not perfect.
    Thanks for your support.
    Any assistance appreciated.
    Thanks,
    Jane.

    ### Begin System Info ###

    Multi-site: No

    SITE_URL: https://kasaba.com.au
    HOME_URL: https://kasaba.com.au

    Jigoshop Version: 1.15.5
    WordPress Version: 4.1.1

    Platform: Apple
    Browser Name: Safari
    Browser Version: 6.2.2
    User Agent String: Mozilla/5.0 (Macintosh; Intel Ma
    c OS X 10_8_5) AppleWebKit/600.2
    .5 (KHTML, like Gecko) Version/6
    .2.2 Safari/537.85.11

    PHP Version: 5.4.38
    MySQL Version: 5.6.23
    Web Server Info: Apache

    eAccelerator: Disabled
    APC: Disabled
    OpCache: Disabled

    PHP Memory Limit: 256M
    PHP Post Max Size: 64MB
    PHP Upload Max File Size: 64MB
    PHP Max Input Time: 60
    PHP Max Input Vars: 1000
    WordPress Memory Limit: 40MB

    Short Open Tag: Enabled
    Allow URL fopen: Disabled
    cURL support: Enabled

    WP_DEBUG: Disabled
    WP Table Prefix: Length: 3 Status: Acceptable

    Show On Front: page
    Page On Front: 539
    Page For Posts: 351

    Session: Enabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path:
    Use Cookies: On
    Use Only Cookies: On

    DISPLAY ERRORS: On (1)
    FSOCKOPEN: Supported

    ACTIVE PLUGINS:

    Akismet: 3.0.4
    Backup: 2.7.1
    Canvas Extension – Footer Widget Manager: 1.0.4
    Canvas Extension – Menu Pack: 1.3
    Contact Form: 3.83
    Definitely allow mobile zooming: 1.0.2
    Easy Theme and Plugin Upgrades: 1.0.4
    Jetpack by WordPress.com: 3.3
    Jigoshop: 1.15.5
    Jigoshop Basic Bundle Shipping: 1.0.2
    Jigoshop Stripe Gateway: 1.3.9
    Jigoshop Zoom: 2.2.1
    Keep Backup Daily: 1.6.1
    Optin Forms: 1.1.4
    Regenerate Thumbnails: 2.2.4
    Social Media Widget: 4.0.2
    WooDojo: 1.5.4
    WooThemes Helper: 1.3.0
    WordPress SEO: 1.7.3.3
    WP Menu Cart: 2.5.5

    CURRENT THEME:

    Canvas: 5.9.0

    ### End System Info ###

    Hello @kasaba

    All I can tell is that your responsive styles are not finished – they disables on really narrow browser window, moreover item thumbnail is showing again after reaching something small. Table head is also not responding to size of the browser (you need to set font to % size or update it in your media queries).

    Please try to improve your styles, although I’m pretty sure it will be extremaly hard to make it work in all environments due to nature of tables – they need to display whole row.

    Maybe you can add styles to hide +/i buttons around quantity field, make it narrower in these conditions etc. There’s a lot to do with responsive design.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cart not responsive’ is closed to new replies.