Support » Plugin: W3 Total Cache » Cart issue with plugin

  • Resolved goldies2005

    (@goldies2005)


    Hello, when i install plugin i have then the problem with cart page, does not showing correctly please see screenshot:
    with an activated plugin: https://prnt.sc/lz683j
    And deactivated (everything ok): https://prnt.sc/lz689d

    Seetings:

    Nikada ne keširati sledeće strane (Never cache following pages:):
    wp-.*\.php
    index\.php
    /sign-in-to-your-account/
    /register/
    /cart/

    Always ignore the specified pages / directories. Supports regular expressions (See FAQ)

    Can you please Help?

    Regards
    Igor Srdic

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @goldies2005
    It appears that your CSS is breaking. Do you have minify enabled on Auto? Try switching to manual and see if the issue persist. Alternatively, you can exclude that page from being minified. Also, make sure to add mfunc to Ignored comment stems Performance>Minify “HTML & XML” section

    Thank you very much. I added:
    Never minify the following pages:
    /cart/
    /product/diler-vip/
    /sign-in-to-your-account/
    /register/
    /postavi-oglas/
    Always ignore the specified pages / directories. Use relative paths. Omit: protocol, hostname, leading forward slash and query strings.

    And now is working fine
    Regards
    Igor

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cart issue with plugin’ is closed to new replies.