Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Carrousel incompability

  • Resolved Alex Caravaca Ponce

    (@alex-caravaca-ponce)


    Hello,

    The latest Jetpack update (today 7-6-2021) is incompatible with theify’s Jquery library.

    Issues have been generated in Woocommerce images, builder slider, theme, etc.

    The incompatibility is due to the carousel function.

    In all the topics where I have had the problem, the carousel function is disabled.

    I hope to fix it soon

    Alex

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Carrousel incompability’ is closed to new replies.