Support » Theme: Spacious » Carrousel and mobile menu not working

  • Resolved mfragacastro

    (@mfragacastro)


    Hi.

    We have a web with wordpress 5.2.2, elementor, WooCommerce and Spacious.
    Everything worked correctly until a few days ago, so we have detected that the slider only shows one of the four images and also the main menu on the mobile does not work. We have not consciously made changes in the days prior to this malfunction.

    In the preview mode (Appearance> Customize) everything seems to work correctly, but when published the error is shown again

    Where can this fault come from? What more data can we get to find the root cause?

    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    While checking your site, it shows errors and seems to be a plugin conflict. Can you disable the used plugins one by one and check if the issue is resolved?

    Thanks.

    Hi Rajesh.

    Thanks a lot for your help. You were right, a plugin called Autoptimize was interfering, after disabling it the slider and mobile menu works again.

    Really appreciate your support

    If you want to keep Autoptimize speeding up your site; could be due to CSS or JS optimization, try to identify which one by disabling (and re-enabling) CSS optimization and then JS optimization. once you know that you’ll have to look into which CSS- or JS-file to exclude from optimization to fix.

    AO’s FAQ has more info on troubleshooting and how to exclude.

    hope this helps,
    frank (ao dev)

    Hi @mfragacastro,

    Glad to your issue is resolved. Feel free to ask again if you get any issue regarding the theme. If you liked this theme, you can help us by leaving a review.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.