WordPress.org

Forums

Virtue
carousel slider (8 posts)

  1. davmv
    Member
    Posted 1 year ago #

    The picture and inscription in a slider completely, only part isn't displayed. I set all parameters - it is impossible to change. Till March 5 everything worked well. How to adjust a slider on the main page that the picture was completely displayed with an inscription? (in all browsers it is identical). From shop the separate menu was gone - for some reason didn't become available. Earlier I had the main lateral panel for site and blog news, and to shop there was other menu - now not well - why? I established the free version. http://www.zdorov-5.ru

  2. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    I'm sorry but I don't understand what you are trying to say.

    I don't see what you mean with the slider.

    I also don't know know what you mean with the shop page. Have you looked at your menu settings? Do you have the latest version of woocommerce?

    Ben

  3. davmv
    Member
    Posted 1 year ago #

    On my site you installed your theme. I can't set the slider. I see only a part of the text. From 900 px appears only 100 px. I don't understand what happened with the slider? Help me to adjust the slider in the settings all set. And then when the site before slider was opened immediately, and now, it takes long to load and black square moves around the site. http://www.zdorov-5.ru see for yourself how loaded the slider. With a shop I have figured out.

  4. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    I don't see that which browser are you using.

    You site has an error in the footer:
    http://www.zdorov-5.ru/wp-content/uploads/%D0%B1%D0%B5%D1%81%D0%BF%D0%BB%D0…%BD%D0%B0%D1%8F-%D0%B4%D0%BE%D1%81%D1%82%D0%B0%D0%B2%D0%BA%D0%B0-90x49.jpg 500 (Internal Server Error)

    remove the widget in footer column one and see if that fixes your issue.

    Kadence Themes

  5. davmv
    Member
    Posted 1 year ago #

    Strange, but I have a slider is fully displayed in the browser when connecting to https, and at http - only part visible

    tell me how to configure the favicon in the topic? Where to install social buttons without a plugin? I can not find the page where to insert the code?

  6. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    How have you set the links to your images, using http or https

    You can add a favicon in the theme options, misc settings.

    You can use social links with the virtue social widget.

    Kadence Themes

  7. davmv
    Member
    Posted 1 year ago #

    Images are set to http. I have not found in the theme options, the ability to install favicon, tell me in which tab? (Possible translation exaggerates data). Social networks, we have other, so I need to install a file after the content of the explanations in each social network topics rehydrating singl.php file in this thread I can not find the file where you can put social networks.

  8. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    The favicon is in the misc settings tab.

    I don't know what you mean with the social networks.

    Kadence Themes

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic