Support » Plugin: Jetpack by » Carousel not working suddenly?

  • Resolved Bitwize


    Carousel was working fine last night on my website, and then suddenly today (without any changes to code or anything), it doesn’t work at all!

    It only links to the image’s attachment page as though javascript were not enabled, when it entirely is — and even viewing the source of the page it looks as though it *should* work.

    Even selecting the slideshow mode doesn’t do anything, it still creates the gallery in the normal fashion.

    I have tried deactivating carousel and restarting it, then Jetpack as a whole and restarting/reconfiguring. tried removing/restarting old plugins and nothing as well.
    I never changed anything in the source of the template, so I don’t understand what is going wrong.

    the website it
    If anyone has any ideas as to what can make it work, i’d really appreciate it


Viewing 5 replies - 1 through 5 (of 5 total)
  • I should also note that old galleries and new galleries both have the issue.
    The option still shows up for either “Default” or “Slideshow”, but it doesn’t work — regardless of which browser.

    Plugin Contributor Jeremy Herve


    Jetpack Mechanic 🚀

    I had a look at one of your recent posts, and the Carousel seems to work now.

    (These pictures look great, by the way!)

    Have you managed to solve the issue by yourself?

    First of all:
    I apologize for my frustration earlier, I was working on it for over 2 hours to no avail.

    I honestly never did a thing. Around 6 hours later, it changed seemingly on it’s own.
    It concerns me that this happened, because I have no idea what caused it, nor how to fix it.

    The site is for my girlfriend who is the photograph. She’s just starting out, and so I figured that a website to showcase everything would be the best bet (and wordpress seemed the most suitable for all the features that could be added). So thank you for the compliment, I will make sure to let her know 🙂

    Plugin Contributor Jeremy Herve


    Jetpack Mechanic 🚀

    No worries, I understand that it can be frustrating! 🙂

    Unfortunately, I have no idea about what could have caused the issue; if it happens again, could you try clearing your cache, and post again here if that doesn’t help?

    I had cleared my cache at the time, and even tried on multiple browsers (and different computers and connections); nothing fixed it.

    I tried with Chrome first (my main browser), then cleared the cache and tried again. When that didn’t work I went through the other browsers too; Opera, Safari, Firefox, and even IE — none of them worked, it only took me to the assigned page for if javascript were not available (so either the attachment page or the image location)

    Then I tried on different internet connections, and even tried getting other people to check it out too — all with the same difficulty.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Carousel not working suddenly?’ is closed to new replies.