Support » Plugin: Page Builder Gutenberg Blocks – CoBlocks » Carousel Not Working

  • Resolved matheuschignolli

    (@matheuschignolli)


    Hi!

    I have an issue with CoBlocks Carousel.
    When I use it alone everything runs nice, but when a insert Carousel in accordion it brakes in frontend.

    When I open the accordion the Carousel is stuck and its buttons does not work, but if I resize page the Carousel works great…. I do not understand waht could be.

    If you reply I will be so glad!

Viewing 7 replies - 1 through 7 (of 7 total)
  • matheuschignolli

    (@matheuschignolli)

    Hi!
    Can someone help me, please?

    Plugin Author Rich Tabor

    (@richtabor)

    Hi @matheuschignolli, thanks for following up here. Do you have a link where we can see the issue first-hand? And just to be clear, you’re attempting to put a Carousel block inside an Accordion block, correct?

    matheuschignolli

    (@matheuschignolli)

    Hey,

    Yes, I am putting a Carousel block inside an Accordion block.

    I will create an user to you access page and see what happen.

    User: teste1
    Password: 123456

    URL: http://ebook20voegol.essencia.digital/ebook/blog/testando-carousel/

    Thank you!

    matheuschignolli

    (@matheuschignolli)

    Hey, are you there ?

    Plugin Author Anthony Ledesma

    (@paranoia1906)

    Hi @matheuschignolli,

    Thank you for taking the time to write up this support request and sorry for the delay in getting back to you. I found some expected results when testing the Gallery Carousel block inside of the Accordion block. In some cases, I found it working but sometimes I found it non-functional. Specifically, when you have the accordion set as default to closed I found the carousel unfunctional. When the accordion is set to open, the gallery works as expected. I went ahead and created a bug report about this issue so that our developers can start to look into solutions.

    Here is the bug report if you would like to get a look: https://github.com/godaddy-wordpress/coblocks/issues/1307. Please feel free to follow along, contribute, or comment as you like.

    matheuschignolli

    (@matheuschignolli)

    Hey, @paranoia1906!

    Thank you so much!

    Plugin Author Anthony Ledesma

    (@paranoia1906)

    Hi @matheuschignolli,

    Thanks for getting this reported when you found the issue. We have released a fix of this bug and it has been released in the current version of CoBlocks 1.21.0. Please do not hesitate to let us know if you find any further issues.

    Best regards,

    Anthony

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.