Support » Plugin: Grid Plus - Unlimited grid layout » Carousel not working

  • I recently installed this plugin to my local wordpress file, I tried using Grid and Masonry and it works fine but the Carousel always gives me an error, “Could not find this template.” I have tried to downgrade the plugin but still the error persist. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am facing the same issue.

    I have many carousel shortcodes created way back. They are still working, however if I re-save them or create a new carousel -> it displays “Could not find this template” instead of the posts.

    Any way to try to help with this?

    I’ve got the exact same issue, same notice: “Could not find this template.” This is an excellent plugin otherwise (as others have stated, the grid works great) – but the carousel isn’t much good if the pics don’t show up. I really wanted to turn to this plugin for sliders and carousel work, allowing me to turn off another plugin or two – but if the carousel is out of commission, I’m back to square one.

    I am facing the same issue on Versione 1.2.6

    How can I solve the problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Carousel not working’ is closed to new replies.