Support » Plugin: Create by Mediavine » Card Style Broken with latest Update

  • Resolved daysofjay

    (@daysofjay)


    Hi Team,

    Since the latest update the recipe cards on my website are no longer showing with a card style, just the raw elements. I’ve tested on different browsers (Safari/Firefox/Chrome/Ghostery) with the same results and have been sent screenshots from other countries showing the same. Can you please help? I am using the standard wordpress editor for these posts (blocks).

    UPDATE: If it helps, it looks like the problem is: wp-content/plugins/mediavine-create/client/build/bundle.1.6.1.js which is serving 404 errors despite the fact that I had updated to 1.6.2. I have rolled back to version 1.6.1 which is functioning as it should.

    Many Thanks,

    Jay

    • This topic was modified 8 months ago by daysofjay.
    • This topic was modified 8 months ago by daysofjay.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author mediavine

    (@mediavine)

    Hi Jay,

    Could you confirm that the issue isn’t being caused by an un-purged cache?

    I’ve downloaded version 1.6.2 off of the repo and confirmed that the 1.6.2 bundle file is in the plugin.

    Hi, thanks for your reply. I had purged the cache before writing here, so I’m not sure that was the issue. In the meantime I re-updated to the latest version and it seems to be working fine. Thank you for the great plug in!

    J.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Card Style Broken with latest Update’ is closed to new replies.