Support » Plugin: CKEditor for WordPress » Captions not displaying correctly

  • Resolved Wonderful Wanderings

    (@wonderful-wanderings)


    Captions not displaying correctly.

    Hi there,

    I’ve been happy with CK Editor so far, but recently I’ve noticed that sometimes my captions are put to the left, right or top of a picture and not on the bottom. Also, sometimes when I add a caption, the picture itself isn’t shown on my blog anymore.
    I’ve searched around a bit and apparently this has to do with the fact that de editor alters the default HTML values for captions on images.

    Can this be fixed please?

    Thank you

    http://wordpress.org/extend/plugins/ckeditor-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author wiktor

    (@wiktor)

    Apologies for the late reply, image captions should be handled better now in version 4.0. If you notice any problems, please post some more details.

    Hi there,

    I’m still suffering the same problems:
    – sometimes when I post a picture and add a caption, the caption is displayed above the picture, and not below it
    – sometimes when I add the caption, the pictures isn’t displayed anymore. In that case there is only a clickable link showing with the title of the image. I have to delete the caption to get the picture to display
    – sometimes the image won’t display when I add a discription or alternate title
    – NEW: the caption box doesn’t recognize ‘©’ for the copyright sign anymore.

    Maybe this also has to do with the wordpress update?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Captions not displaying correctly’ is closed to new replies.