• Resolved MarioKnight

    (@marioknight)


    I’ve been reading of people who use Lite and want to use captions, with them stating that they’re disabled by default in Lite. However I’m having the opposite problem, they are appearing for me and I would like for them not to. What can I do to turn them off? Alternatively, is there a way where I can mass-edit the titles of the images to clear them out or give them the same caption?

Viewing 5 replies - 1 through 5 (of 5 total)
  • akyusa01

    (@akyusa01)

    Hi 🙂

    Hmm, do you happen to have a link to the site so I could see it in action? I’d be happy to help! It could be that another function from the theme or a plugin is showing those captions for you.

    Perhaps if I could see it, I could give you some quick CSS to hide it (should you wish).

    Please let me know how I can help! 🙂

    Thanks

    Thread Starter MarioKnight

    (@marioknight)

    Thanks for the quick response! =) (I apparently missed seeing it right away, sorry about that ^^; ) While I’m still waiting to gather all the photos of the event before making the galleries public, I put one of them online at https://sailormoonevents.org/envira-gallery-test/ for you to look at. Any advice would be greatly appreciated as I really don’t want to edit titles of 100s of photos if I can help it. x_x Thank you!

    Hi @marioknight 🙂

    The gallery looks great!

    To hide the titles over the images (on hover) for the gallery view, you can go to Appearance >> Customize >> Additional CSS and under the comment, copy / paste the CSS below. Don’t forget to click Save & Publish to save the changes. This CSS would apply to all galleries that are using the Automatic layout.

    .envira-gallery-item-inner .caption {
        display: none !important;
    }

    If you would like to hide the titles in the lightbox, you would use this CSS:

    #envirabox-title-float-wrap tbody, #envirabox-title-float-wrap td {
        display: none !important;
    }

    Please let me know if that helps! 🙂

    Thread Starter MarioKnight

    (@marioknight)

    That did the trick, thank you! =D

    No worries @marioknight! 🙂

    Very happy I could help! If you need anything else, please don’t hesitate to give us a shout!

    Have a great week!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Captions aren’t disabled’ is closed to new replies.