WordPress.org

Support

Support » Plugins and Hacks » [Resolved] caption pictures neglects fontstyle if inserted in post

[Resolved] caption pictures neglects fontstyle if inserted in post

  • Dear mr./mrs,

    I have the following problem.
    When I add a caption to each picture in the gallery, the fontstyle (Droid Sans) is not attached to the caption after I inserted the gallerycode into the post.
    The individual gallery however does accept the fontstyle.
    The font it does use is “code” font I think, an error font. Because when I made a mistype in the gallerycode in the post, my whole site appeared in this fontstyle. (Looks like it’s between ‘backticks’)
    I’ve hardcoded the fontstyle in the individual stylesheets of Gallery already but that didn’t change anything.
    This is the gallery (caption is correct):
    http://www.cartostudio.nl/wordpress/?gallery=treinreiswinkel2013
    This is the post (caption is incorrect):
    http://www.cartostudio.nl/wordpress/?p=337

    This is the code of the post.
    Tot voor kort waren de kaarten die wij maakte voor de <a title="treinreiswinkel" href="http://www.treinreiswinkel.nl/" target="_blank">Treinreiswinkel</a>, gespecialiseerd in het samenstellen van treinreizen maar ook voor het voorboeken van tickets over de hele wereld, allemaal in zwart/wit met een rode steunkleur. Nu dat vierkleurendruk steeds goedkoper wordt werd het tijd dat de kaarten ook in kleur verschenen. We hebben de kaarten voorzien van reliƫf die mooi het landschap weergeeft.

    <code>[print_gllr id=682]</code>

    http://wordpress.org/extend/plugins/gallery-plugin/

Viewing 1 replies (of 1 total)
  • Plugin Author bestwebsoft

    @bestwebsoft

    Hello BarryCarto,

    The caption is displayed identically on the both links. Maybe you have already decided this problem.

    Kind regards,
    Support Team

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] caption pictures neglects fontstyle if inserted in post’ is closed to new replies.