• Resolved kingfish65

    (@kingfish65)


    I am having issues editing and formatting image captions of Advanced Gallery in the block editor. I can’t get into the caption box with a mouse. To get in I have to click on the caption area for the Bold/Italic menu to pop up. Then I can click on the Bold or Italic button and the cursor will appear in the caption box. I can then type in the box. However, I cannot use the mouse to select text or move the cursor. I can only use the keyboard which is cumbersome. Any ideas to resolve this issue?

Viewing 11 replies - 1 through 11 (of 11 total)
  • hannah

    (@hannahritner)

    Hi,
    Thanks for reaching out. I’m not able to replicate this. What versions of Kadence Blocks and Kadence Blocks Pro are you running? What theme are you using? Does this happen even if you create a new test page with nothing else on it?

    Kindly,
    Hannah

    Thread Starter kingfish65

    (@kingfish65)

    Hi Hannah,

    Thanks for getting back to me. Upon further testing, I discovered that it only happens on the Below Image – Show Always option. Using Twenty Twenty-Two theme with Kadence Blocks Free Version 2.4.4. Yes, it does happen on a test page as well.

    Thanks,
    Stephen

    Thread Starter kingfish65

    (@kingfish65)

    Where did you go Hannah?

    hannah

    (@hannahritner)

    Hey,
    Apologies for the delay. I just tested this on twenty twenty-two theme and was unable to replicate. Can you send a screen recording of this? Is this the only conflict you’re experiencing?

    Kindly,
    Hannah

    Thread Starter kingfish65

    (@kingfish65)

    This is a clean install of WP 5.93 with only Kadence Blocks 2.4.5 activated.

    https://screencast-o-matic.com/watch/c3hZDmVrGRP

    hannah

    (@hannahritner)

    Thanks for the video! After some further testing I was able to replicate this. I’ll pass it along to the dev team. Thanks for your patience!

    Kindly,
    Hannah

    Thread Starter kingfish65

    (@kingfish65)

    Thank you for reviewing the issue.

    Hi,
    This is on our radar, the issue with the z-index in the caption area on that specific caption style. We will get a fix out in the next release. in the meantime you can change the caption style edit your captions and change back.

    Ben

    Thread Starter kingfish65

    (@kingfish65)

    Thanks for the update and following up.

    Thread Starter kingfish65

    (@kingfish65)

    This issue seems to be resolved.

    hannah

    (@hannahritner)

    Glad to hear it! let us know if there’s anything else we can help you with.

    Kindly,
    Hannah

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.