Support » Plugin: Multi-language Responsive Contact Form » captcha problem

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author August Infotech

    (@augustinfotech)

    Hello ChDUP,

    Thanks for this plugin use.

    Try to change file permission 777 below both files.

    responsive-contact-form/include/captcha_code_file.php
    responsive-contact-form/include/monofont.ttf

    If still issue there then provide your site link.

    Thanks & Regards,
    August Infotech

    Hi.

    Same problem with these CHMOD changes.
    I’ve tried a copy of this website on my local server, and captcha appears perfectly.
    So I have a problem with my server configuration.
    I see in GD support that I have these lines in local, and not on the other server.
    XPM Support enabled
    libXpm Version 30411
    XBM Support enabled
    It could be the problem ?

    Plugin Author August Infotech

    (@augustinfotech)

    Hello ChDUP,

    http://stackoverflow.com/questions/15000063/php-imagettftext-not-working-and-gd-installed

    Go to responsive-contact-form/include/captcha_code_file.php

    Try $font variable on 8th line as below:
    $font = “./monofont.ttf”;

    And also FreeType library is required. If not, you will need to install Free Type library.

    Thanks & Regards,
    August Infotech

    oh thanks.
    It works now, with $font = “./monofont.ttf”;
    FreeType library was already installed.

    Thanks for your help

    Plugin Author August Infotech

    (@augustinfotech)

    Hello ChDUP,

    Thanks for informing us that you have resolved your problem and if you have still any query regarding this then please feel free to tell us.

    Thanks & Regards,
    August Infotech

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘captcha problem’ is closed to new replies.