• The captcha is not showing up on my admin login page. I have enabled it in the Login Protection section.
    I am using Ninja Firewall combined with All in one wordpress security.
    Help me out this.
    Thanks in Advance!!!

    Version Info:
    Ninja Firewall lastest version,
    Wordpress – 5.2.2

    • This topic was modified 5 months, 4 weeks ago by booksdaddy.
Viewing 1 replies (of 1 total)
  • Plugin Author nintechnet

    (@nintechnet)

    What are the options you enabled in the NinjaFirewall “Login Protection” page?

    Note that the captcha doesn’t show up on the login page, but on a page displayed before the login page.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.