Support » Plugin: PhotoContest Plugin » Captcha is not working

  • WP-PhotoContest Version: 1.5.6

    I realize that this plug-in has not been proven on the new WP update but everything about the plugin is working except for one thing, the captcha code. I have tried setting it to off, and it still does not work. No matter how many times I enter the correct code or refresh the website, it does the same thing. I have had our forum users test it over the last couple of days and some people are able to vote okay and others are not able to. Is there a fix for this. My photo contest is due to launch on July 1st but voting will not begin until September. I did see a very helpful article about turning the voting off which I will try but any help with fixing this until then would be most beneficial. Thanks for a great plugin.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author frekel


    Please read the readme file and contact me directly!!!

    (I really want to fix this!!))

    Hi: I have a similar issue, but it seems to be connected to the voting. If I vote as Subscriber A, the captcha works fine, (adds the number of votes and displays, etc.) but when I login as Subscriber B and go to vote on the same image, I get a broken captcha image and am unable to add to the vote.
    due to not being able to read the captcha image. If I put a random 5 digits in and submit – I get an error saying you already voted” which I think is strange.

    My contest is running now, so any immediate help would be appreciated. I read the readme file, but I can’t understand it completely (newbie-me I guess)
    I am using Blogger 1.6 by as my template and 1.5.6 Photocontest, 3.2 Word Press

    Many thanks

    How do I successfully turn OFF the captcha code? I get the same results as AreaPhoto – I select the option to turn it off and I get an error message.

    Workaround: I reenabled the line:
    in viewimg.php to defeat the check on returning user. Most of the time I expect voters to be logging in from their own PC. If you login as a different user on the same machine it doesn’t seem to work without the above change. A rework of the logic here is suggested longer term.

    Thanks rjcord… I tried your suggestion and got an error saying I entered the wrong captcha code – tried several times to ensure I got the correct code and every time, same error.. back to the drawing board…. I’m trying to see if Frekel has any solutions.

    At least on my installation, the workaround allows one’s use of the captcha code when logging in as a different registered user on the same machine – at least that’s how I interpret it. I’d have to look into the different problem of turning off the captcha in the back-end and that not working. But as you say see if Frekel responds.

    rjcode: I appreciate any more suggestions you might have as you discover them….. Interestingly, it seems to be working on I.E.8, but not on FF3.0, or Chrome. Got me baffled…..I thought it was all browser independent.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Captcha is not working’ is closed to new replies.