Support » Plugin: Booking Calendar » Captcha in mobile phone view problem

  • In mobile phone view there is a problem with viewing the text that you need to input into the captcha security area. In a mobile you cannot see the letters. It’s works fine in desktop and tablet view. Mobile users, subsequently, cannot enter any text and get a security error message. Clients are reporting this issue so I am not sure which platforms are being used. I tested on my iPhone and had the issue. Help required please to remedy this or turn off the captcha.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author wpdevelop

    (@wpdevelop)

    Hello.
    I just tested it with my iPhone and I can see CAPTCHA symbols, just under the text field, where you need to enter the captcha.
    In case, if you want to deactivate the CAPTCHA, you can do this at the Booking > Settings General page in form section.
    Kind Regards.

    Hi. Thanks for a speedy reply. Strange, the text cannot be seen at all on my iPhone. I would show you in a screen grab if it were possible here. I will go to deactivate the captcha.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.