The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Really Simple CAPTCHA
[resolved] Captcha image not loading (6 posts)

  1. Paxjah
    Posted 2 years ago #

    I've installed a clean version of WordPress 3.8, really simple captcha, contact form 7 and have tried switching between the four default WordPress themes (2011, 12, 13 + 14).

    The captcha image won't load at all, the site is sat here - http://cheltandglosautocentre.co.uk/sandpit/?page_id=31

    Please message me for login details if needed :)

    Any help with this is much appreciated, I'm sure I've simply forgotten something.


  2. Paxjah
    Posted 2 years ago #

    No Worries!

    For reference: my wp-content file wasn't writable, thus wp-content/really-simple-captcha/tmp could not be written to.
    I made wp-content and wp-content/really-simple-captcha/tmp writable, and now it loads :)

    Knew it was something simple I had overlooked >.<

  3. kentwistle
    Posted 2 years ago #

    I'm having an issue with the captcha image not showing as well, but it doesn't appear to be a permissions issue on the directory. On initial page load, the image appears, then disappears when the retina.js kicks in and tacks an @2x on to the end of the filename in the link pointing at the captcha image. There of course is no image by that name in the directory so only the alt tag appears. Is there a way to suppress this behaviour? It works fine on my dev server (local machine) but when it's posted to a live site this behaviour happens.

  4. robertosalemi
    Posted 2 years ago #

    So, i have same proble.

    I use Firebug:
    "NetworkError: 404 Not Found -"

    The file there is in the directory.

    The permissions of
    is 775.

    How can help me?

  5. Paxjah
    Posted 2 years ago #

    Some servers require a bit more permission, from what I've read, try changing just wp-content and wp-content/really-simple-captcha/tmp to 777 instead. Don't forget to always CTRL+F5 to clear your cache.

  6. willo_the_wisp
    Posted 2 years ago #

    I had this problem too, using WordPress 3.8.1. WordPress plugin directory says this plugin is only compatible up to 3.6.1.

    However, I found my problem could also be solved by altering the folder permissions AND ownership. In my case, I had to delete the /uploads/wpcf7_captcha that had been automatically created, and re-create it manually using FTP. I then set the permissions to 0777 and it works fine now.
    Hope this helps someone.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Really Simple CAPTCHA
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic