Support » Plugin: User Meta - User Profile Builder and User management plugin » Captcha error after upgrade to ver. 2.0

  • Resolved lennyvaicek

    (@lennyvaicek)


    Hello,
    I just have upgraded User Meta Pro to version 2.0. Since then I am getting the following error:
    “Please set “Site key” and “Secret key” from admin panel by User Meta >> Settings Page”.
    In the Settings Page the reCaptcha Settings are not displayed at all (are missing). My other site with the old version of the plugin displays the reCaptcha Settings (User Meta >> Settings Page >> General) just fine.
    Please fix this issue…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter lennyvaicek

    (@lennyvaicek)

    It seems that I found the solution: to avoid this error, you have to enter manually the Site and Secret keys into Shared Fields >> Captcha field settings.
    The error message text — “Please set “Site key” and “Secret key” from admin panel by User Meta >> Settings Page” — still needs to be updated by plugin author to reflect v. 2.0 changes.

    • This reply was modified 2 years, 4 months ago by lennyvaicek.
    Plugin Author Sourov Amin

    (@sourov)

    Hello,

    Thank you for pointing that out.
    We will update that ASAP.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Captcha error after upgrade to ver. 2.0’ is closed to new replies.