Support » Plugin: Contact Form 7 » Captcha created but message not sending

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is a common symptom of a JavaScript conflict with either your current WordPress theme or one of the other plugins you are using – see Contact Form 7 Email Issues – there is a link there that covers JavaScript Conflicts.

    Step by step approach to finding JavaScript Conflicts

    1. Switch temporarily to a WordPress default theme (Twenty Eleven etc.) and see if the problem goes away.

    If it does, you’ve most likely got a JavaScript conflict with your current WordPress theme.

    If switching to default theme doesn’t help it could be one of the plugins you are using that is causing the problem.

    2. Disable all plugins other than Contact Form 7

    If doing that solves the problem, you can then add back each item – one by one, until you find the real cause of the problem.​

    I tried that. Disabled all plugins except Contact form 7, tried different theme. Still not working with captcha, just hangs.

    I had this same issue using windows server 2008 and this corrected the issue for me. I added @chmod (@file, 0777); just before the unlink() and it works perfectly now. Go to #10 Faramarz Salehpour reply.

    https://wordpress.org/support/topic/plugin-really-simple-captcha-function-cleanup-unlink-permission-denied

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Captcha created but message not sending’ is closed to new replies.