Support » Plugin: Captcha by BestWebSoft » Captcha Appears to Install Successfully But Doesn't Install

  • Resolved djhighc

    (@djhighc)


    Hello all. Hoping somebody can help. I’m simply trying to install tha Captcha plugin. I tried automatically through wordpress “Add New” and I tried through FTP. Each time after installing it shows Captcha installed in the “Active Plugins” list but when I got to my site the captcha is not there.

    Any suggestions?

    Thanks a ton
    c

    http://wordpress.org/extend/plugins/captcha/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hello djhighc,

    “the captcha is not there.” – it is not clear, what exactly do you mean? Is the captcha not displayed in the frontend in the comments form? Or you don’t have an access to the plugin settings page “/wp-admin/admin.php?page=captcha.php” ?

    Kind regards,
    Support team

    i am having plugin to captcha but i am not getting captcha to my comment. can u guess what is the mistake done by me? how can i rectify that? is any code neccessary to that?

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hello m.anu,

    1) Please check, if the captcha displaying turn on the plugin settings page wp-admin/admin.php?page=captcha.php => “Enable CAPTCHA for: “
    => “Comments form”
    2) You should have some the special hooks in your theme (for the
    comment, login and registration forms displaying) to make Captcha show
    up.
    Probably, your theme doesn’t have it.

    Kind regards,
    Support Team

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Captcha Appears to Install Successfully But Doesn't Install’ is closed to new replies.