Support » Plugin: WP Limit Login Attempts » Captach Does Not Work

  • Installed this plugin yesterday on site.

    After 5 attempts of entering captcha code it blocked for 10 mins, even though the code I was entering was exactly the same as given by captcha generator.

    All that was happening was page would refresh after submit, and load captach asking to enter a new code again. It did not even inform if previous code entry was incorrect, just refreshed the page.

    Have no idea why it kept doing this as all entry submissions were correct.

    After 10 min the block had been lifted – I tried again with same problem, only this time locked out for 30 mins.

    In the end had to log into hosting account and delete plugin from files folder, just so I could access wp dashboard.

    I even went to the ciphercoin.com/wp-admin/ and tried there, keep getting same issue.

    Not sure if it could be a browser conflict of somesort… using Chrome??

    But all in all, not a very good experience of using Limit Login Attempts.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Captach Does Not Work’ is closed to new replies.