Support » Themes and Templates » Capitals showing in Blog when posting

  • Hi, Newbie!
    The Blog page on our Hobby theme site will only show capitals when making a post although it converts to standard when posted,have searched to the best of my limited knowledge to no avail.
    page link http://woodhallwheelers.co.uk/blog/

    have looked for text transform uppercase but cant find it in the style css
    Thks
    BG

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Hi, thanks for the help, will try over the next few days.
    BG

    Hi, tried those suggestions but to no avail, had a further look ibn the files and found what I think is the cause,this the file
    media=”all”
    #respond input, #respond textarea {
    background: rgb(255, 255, 255);
    color: rgb(99, 99, 99);
    display: block;
    font-family: Arial, sans-serif;
    font-size: 12px;
    margin: 0px;
    padding: 8px 9px 8px 8px;
    text-transform: uppercase;
    I tried deleteing “uppercase”,and un ticking a box which is on the left of the text transform file with uppercase listed,it gave me the choice of lowercase which I selected but when I tried to leave the page or post it reverted to capitals,not sure if I have to update something or change setting confirmation in order to make the change stick.
    Cheers
    BG

    esmi

    (@esmi)

    Forum Moderator

    What theme are you using? Where did you download it from?

    Thanks, using the Hobby theme, site was created by the partner of a friend who has now handed the admin over to me.
    #I did try changing the theme and the problem wasn’t there on two other themes I tried.
    I’ve also managed to lose the logo too now so am in touch with the creator, any outside help would be greatly appreciated though.
    BG
    Site is http://woodhallwheelers.co.uk/

    AIT Themes is also used

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Capitals showing in Blog when posting’ is closed to new replies.